503 Server Error on all requests
Incident Report for Intuto
Resolved
This incident has been resolved. A configuration error in the server caused sites to crash. This has now been remedied
Posted Feb 21, 2024 - 10:28 NZDT
Investigating
We are currently investigating an issue where intuto.com and my.intuto.com are both returning a 503 status error to users.
Posted Feb 21, 2024 - 10:25 NZDT
This incident affected: Integrations (ClassMarker, Membes) and Authentication and signup, Viewing content, Create and edit, Administration, Notifications, Bulk upload, API V1, API V2, Webhooks.