Intermittent 400 errors on login & change site requests
Incident Report for Intuto
Resolved
The incident occurred while transitioning among a high number of individual sites. It impacted only a minor portion of users across the system, and we've successfully addressed the issue for those affected. We will continue to monitor this issue, and work on implementing a long term solution.
Posted Feb 22, 2024 - 09:24 NZDT
Investigating
We are investigating an issue where users receive a 400 error for Intuto logins and change site requests. We will provide more details once we identify the root cause.
Posted Feb 22, 2024 - 08:38 NZDT
This incident affected: Authentication and signup.