β Scheduled maintenance is now complete after 13 minutes of downtime. LinkedIn certificate sharing and enhanced role visibility are now live. Thank you for your patience! π
Posted Feb 03, 2026 - 20:18 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 03, 2026 - 20:00 NZDT
Scheduled
π¨ Exciting news! We're deploying a new update tomorrow night. This adds LinkedIn certificate sharing and displays highest user roles in the Manager. Thank you for your continued support! π
Posted Feb 02, 2026 - 18:17 NZDT
This scheduled maintenance affected: Integrations (API V2, Webhooks, Membes AMS, ExamOnline Procotring Tool, ClassMarker, Safe In Store Pass) and Login, Signup, and Single Sign-On (SSO), Viewing content, Create and edit content, Administration and Reporting, Emails and Notifications, Bulk Upload, Networking and Hosting Infrastructure.