System performance
Incident Report for Intuto
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 14:08 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 12:02 NZST
Investigating
We are currently investigating an issue that is causing Intuto to run slowly. We will post an updates here as we progress.
Posted Apr 16, 2024 - 08:00 NZST
This incident affected: Integrations (ClassMarker, Membes) and Authentication and signup, Viewing content, Create and edit, Administration, Notifications, Bulk upload, API V1, API V2, Webhooks.