Scheduled maintenance is now complete after 39 minutes of downtime. Thank you for your patience! ✅
Posted May 05, 2026 - 20:41 NZST
Update
⚙️ We are continuing to work on the current release. Everything is progressing as planned, and we appreciate you bearing with us. Thank you for your patience!
Posted May 05, 2026 - 20:20 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 05, 2026 - 20:00 NZST
Scheduled
🚀 We’re deploying a range of security improvements tomorrow! Thank you for your continued support!
Posted May 04, 2026 - 20:31 NZST
This scheduled maintenance affected: Integrations (API V2, Webhooks, Membes AMS, ExamOnline Procotring Tool, ClassMarker, Safe In Store Pass) and Login, Signup, and Single Sign-On (SSO), Viewing content, Create and edit content, Administration and Reporting, Emails and Notifications, Bulk Upload, Networking and Hosting Infrastructure.