🚨 Service Outage Notification

Incident Report for Intuto

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 16:20 NZST

Monitoring

βœ… Our service appears to be fully restored. We're actively monitoring to ensure stability.
Posted Jun 16, 2025 - 14:25 NZST

Update

We're still working on resolving this issue. Thanks for bearing with us πŸ™
Posted Jun 16, 2025 - 13:58 NZST

Identified

We've identified that the service disruption may be related to an issue with one of our upstream infrastructure providers. We're currently working with them to resolve it as quickly as possible.
Posted Jun 16, 2025 - 13:04 NZST

Investigating

We are currently experiencing a service disruption. Our team is investigating and working to restore full functionality as soon as possible.
Posted Jun 16, 2025 - 12:49 NZST
This incident affected: API (API V2, Webhooks, Safe In Store Pass), Integrations (ClassMarker, Membes), and Authentication and signup, Viewing content, Create and edit, Administration, Notifications, Bulk upload.