🎉 Maintenance is complete! Intuto was offline for 14 minutes. Go and check out optional courses in collections
Posted Jul 01, 2025 - 20:18 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 01, 2025 - 20:00 NZST
Scheduled
🚨 We’re rolling out an update! Introducing optional courses in collections, great for optional learning or reference materials 🎓
Posted Jun 30, 2025 - 11:44 NZST
This scheduled maintenance affected: API (API V2, Webhooks, Safe In Store Pass), Integrations (ClassMarker, Membes), and Authentication and signup, Viewing content, Create and edit, Administration, Notifications, Bulk upload.