✅ Scheduled maintenance is now complete after 8 minutes of downtime. Thank you for your patience!
Posted Jan 13, 2026 - 20:10 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 13, 2026 - 20:00 NZDT
Scheduled
✨ We’re deploying a new CPD Report feature tonight! Also, learners can now view and upload their own CPD records directly on the content page. Thank you for your patience as we enhance your experience! 🚀
Posted Jan 13, 2026 - 14:13 NZDT
This scheduled maintenance affected: Integrations (API V2, Webhooks, Membes AMS, ExamOnline Procotring Tool, ClassMarker, Safe In Store Pass) and Login, Signup, and Single Sign-On (SSO), Viewing content, Create and edit content, Administration and Reporting, Emails and Notifications, Bulk Upload, Networking and Hosting Infrastructure.