The scheduled maintenance has been completed with a 8 minutes of downtime. Thank you for your patience.
Posted Jan 07, 2026 - 20:11 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 07, 2026 - 20:00 NZDT
Update
🕒 Correction: Tonight's maintenance window will be shorter than previously announced, with an expected duration of only 30 minutes.
Posted Jan 07, 2026 - 08:03 NZDT
Scheduled
🚀 Deployment tonight! We’re improving search and report speeds, plus refining user profile workflows and SSO tools for a smoother experience. Thank you for being part of our community! ✅
Posted Jan 07, 2026 - 07:51 NZDT
This scheduled maintenance affected: Integrations (API V2, Webhooks, Membes AMS, ExamOnline Procotring Tool, ClassMarker, Safe In Store Pass) and Login, Signup, and Single Sign-On (SSO), Viewing content, Create and edit content, Administration and Reporting, Emails and Notifications, Bulk Upload, Networking and Hosting Infrastructure.